prhg.net
当前位置:首页>>关于vc++6.0 8.0的资料>>

vc++6.0 8.0

VC6.0比较普及,如果你是入门的话推荐你使用VC6.0,7.0、8.0、9.0提供了更多的支持,相比6.0更容易开发,更加符合C++标准。

你说的是vs2008吧,vc8.0是VC的版本,vs2008是微软的集成开发工具,可以做VC,c#,VB等的开发,其中VS2003的VC版本是VC.1, VS2005的VC版本是vc8.0 VS2008的VC版本是vC9.0 .希望可以帮到你。

环境的配置可以参考VS2008配置步骤 1 首先要安装DirectX SDK 2 打开 VS2008 工具---》选项----》项目和解决方案----》VC++ 文件夹 Show Directories for include files 添加 SDK 路径下的的include文件夹 Show Directories for library files 添...

这里可以下载: http://mydown.yesky.com/soft/develop/c/422/438922.shtml

如果要使用最新的VC8.0就要下载VS2005 如果要使用最新的VC9.0就要下载VS2008 在微软的官方网站上有的,你自己找找,这里发链接不方便。

vs2005中间包含vb,vc,c#等多个语言开发环境,vc8.0是其中c++的版本号,二者是包含关系

没在win7,win8上用过VC++6.0。。要是不兼容你就再装个XP呗。或者装个虚拟机

可以

你开发64位的软件用?看看这个是不是? 资源:http://www.microsoft.com/zh-cn/download/details.aspx?id=18471

Class wizard已经被取消 现在的使用更加简单 你选择一个类 打开右侧的属性窗口 属性窗口上面有一排按钮 可以选择消息、事件、重写等项目 下面会列出可以编辑的项

网站首页 | 网站地图
All rights reserved Powered by www.prhg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com